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Error Number 0xc800020e: An incremental backup cannot be performed when circular logging is enabled

Solution
Summary:
An error about circular logging references an MS Exchange  backup that is failing because the feature for "Circular Logging" is  enabled by default on many Exchange Servers.
 
Applies to:
OS: Windows Server 2000, Windows Server 2003, Windows Server 2008
Backup Set Type: MS Exchange Server Backup
Backup Manager version: 5.X.X.X
 
Description:
Circular logging was introduced in the early versions of Microsoft  Exchange as a method for conserving disk space. It prevents Exchange  transaction logs from using up very much hard disk space by limiting  the number of transaction logs in use at any given time. In most cases,  only four 5MB transaction logs are used at a time with this feature  enabled. This poses an issue with incremental and differential backups  as it becomes impossible to maintain these logs as part of the backups  when they are constantly being re-used. Since disk space is less of an  issue these days, circular logging is almost never required, yet is  still usually enabled by default.
When performing a MS Exchange transaction log backup, the following error message is received in the backup report:
 
 
Backup Logs
 No. Type Timestamp Backup Logs
1InfoYYYY/MM/DD hh:mmStart [ Windows platform (Backup Manager), Backup Manager 5.x.x.x ]
2InfoYYYY/MM/DD hh:mmStart running pre-commands
3.........
Error YYYY/MM/DD hh:mmCExBackup::backupService:HrESEBackupSetup: Error Number 0xc800020e: An
incremental backup cannot be performed when circularlogging is enabled
 
 
Cause:
The message suggests that a transaction log backup cannot be performed if the corresponding information store has circular logging enabled.
 
Resolution:
To resolve this, disable circular logging and restart the Microsoft Information Store service.
1) Open the Exchange System Manager
2) Expand Servers
3) Expand the [Server Name]
4) Right click on First Storage Group and choose properties
5) Remove the check mark for “Enable circular logging” as shown below
6) Restart the “Microsoft Exchange Information Store” service.
Note: 'Log file' backups will continue to fail until the  next 'database' backup is successful.
 
See Also:
n/a
 
 
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Article details
Article ID: 1
Category: MS Exchange Related
Date added: 2009-03-21 09:14:27
Views: 224
Rating (Votes): Article rated 3.9/5.0 (7)

 
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